PDA

View Full Version : Upgrade to windows mobile?


Tim Sanders
02-28-2007, 06:28 PM
I have a 2002 iPaq 3955 that I use to use version 7 on all the time. I just upgraded to version 10 and My pc says it does not support my pocket pc. I read that I needed active-sync 3.7 or higher (I had 3,5) so I upgraded it to 4.5 but I still cannot get 3D version 10 to load. Do I need to upgrade from "Windows pocket pc 2002" to window mobile 5.0?

Donna
03-01-2007, 10:26 AM
Microsoft no longer supports the really old Pocket PCs (just like they also no longer support older versions of regular windows like 95, 98, ME, and 2000).

So current Microsoft development tools only compile for Windows Mobile type units. So to run Pocket3D for version 10, you would need a minimum Windows Mobile 2003 unit. (anything newer including Windows Mobile 5 would also work).

I suggest just picking up a new unit, maybe an inexpensive Dell for a couple hundred bucks. The newer units are faster and nicer anyway, so you'll probably wish you'd retired the older one sooner. However, I'm glad to hear your old unit has been reliable and has served you well for so many years!