PDA

View Full Version : my PDA


Lou
04-21-2008, 02:31 PM
I can not figure out what is wrong I can not export or import a sample report to my PDA. I have windows vista on my PC. I have 3D school edition 10. I can go manual y and see the report on my PC. I have put the report on a SanDisk and loaded it in to my PDA and still Nada..
I have check help topics and Nada..

Donna
04-21-2008, 04:37 PM
You wouldn't see pocket reports on your regular PC until you convert them. So I'm guessing you're just looking at regular report files, not pocket ones.

As for sending pocket forms to your pocket device to start reports there, Post #3 here should help: http://www.3dinspection.com/forums/showthread.php?t=380

Lou
04-28-2008, 01:56 PM
well I am able to load my PDA from my daughters desk top PC it has XP. But I can not load it with vista or do anything. I have followed the docs. step by by step and have others try it. My Pc's Desk top and Notebook use Vista. So I maybe out of luck...:(

Donna
04-29-2008, 03:53 PM
Should be no problem to work on either XP or Vista.

Are you sure you downloaded and installed the Windows Mobile Device Center from Microsoft for Vista? You'd need that to connect to your device and easily transfer files. If you have further trouble, please contact tech support.

Lou
04-30-2008, 07:53 AM
Yes I have Windows Mobile Device Center 6.1 for Windows Vista. I will give a try again Donna thanks for your help if don't work I will call tech support. there must be something I am doing wrong.:confused:

Lou
04-30-2008, 08:18 AM
I don't know what happened but now it works. I connected my PDA to my desk top and it works now..

Rob
05-02-2008, 08:55 PM
Hi,
I'm new to the forum and thought maybe I could get some help with a problem I've been having for the last couple of months with losing data when trying to upload file from pda back to my laptop. I am using Version 10 with Windows Mobile 5.0. I can set up the file and get it on to the pda, enter data on pda but, when I try to get it back to the laptop, even after unit says its been sinced properly, it's like I havent entered any data into the pda. Poof, gone and I have to re enter whole report on laptop. Sometimes it works and sometimes it doesnt. Has anyone else had this problem?

Rob
05-21-2008, 05:16 PM
Hi Donna,
I'm writing here as I see you visited this page just yesterday. I posted a message early May on another thread (My pda) and have yet to receive any feedback so I thought I might hear back if I jumped in here. Ok, here's my problem. I am using a HP ipaq 2790 hand held unit with an HP laptop. I am using version 10 of 3d with Vista on the laptop and Windows xp CE edition on my hand held. At first last summer, I had no problems transferring my files from the pda back to the laptop; however early this year (January), I started to experience the problem of my data disappearing from the pda when I tried to sync and merg with the laptop 3d program. I got so frustrated with this I thought maybe it was the pda so I ordered another and have sent the original pda back to hp. I bought a new one, same unit, and at first everything was great, now it's back to hit and miss whether or not I lose my data. I have talked to Hp, they suggested I re establish the sync relationship, i've even tried reinstalling the 3d program and nothing seems to totally resolve the problem. Today, after yet another failure, I talked to someone from Tiger Direct who told me that the 3D software is not compatible with Windows CE, the edition installed on my hand held. Is this true and how can I obtain a version of 3D that will work? Have others experienced this problem. Any help would be greatly appreciated.
Very very very frustrated,
Rob

Donna
05-28-2008, 03:18 PM
3D software doesn't have any part whatsoever in the connection and syncing process, so it may be either a device problem or connection issue. Could check with HP to make sure you have any and all updates for the device, as they've had other patches for things- e.g. see http://www.3dinspection.com/forums/showthread.php?t=220 (http://www.3dinspection.com/forums/showthread.php?t=220)
Also make sure you're using the latest WMDC from Microsoft, try turning off firewalls, etc per their troubleshooting guide.
Seems strange it would work for awhile and then not, unless maybe you have some intermittent problem with the physical connection or port itself that stops working properly if it gets wiggled funny or something. Perhaps you could try a different USB port or something, in case the problem is with the port. Esp if you got acompletely differnent PDA and it had the same problem, might be something used in common between the two- same port, cable, cradle, or something like that.