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WHAT’S NEW 
 
Welcome to an overview highlighting the main new features/changes in Version 11 of 3D Inspection 
System software.  Most new features will be available in all editions, except for certain advanced 
settings.  Note: If you are upgrading from a version 10 or older and need to transfer and update 
custom data, please check with tech support for special upgrading and data migration instructions. 
 

NEW FEATURES ADDED TO THE VERSION 11.2 SERIES 
 
COMPATIBLITY WITH WINDOWS 7 and 64-bit HARDWARE 
Various internal components and drivers were updated for compatibility with Windows 7 and 64-bit 
hardware.  Version 11.2 is now compatible with 32 or 64 bit systems running either Windows XP, 
Windows Vista, or Windows 7.   Some component updates also improve efficiency while working on 
reports and allow for future expansion of features.  The software also now automatically remembers 
the program Window size at exit, handy for users with large monitors who prefer run the 3D software 
in a smaller window. 
 
FORM NAVIGATION BAR 
The updated Form bar saves steps.  No more scrolling to view hidden buttons- form buttons now 
display additional rows as needed for form buttons that don’t fit.  No more clicking twice to access the  
headings menu- just click and hold a form button to automatically displays its headings jump list.  The 
larger click area also makes access easier.  Also the old 28 main form limit no longer applies. 
 
MENU COMMENT AREA 
The Menu Area may now be resized using the mouse.  Resize its width by clicking and dragging the 
page side edge.  Resize the preview area at the bottom by dragging the separator bar below the 
Add/Modify toolbar up or down. 
 
LIST VIEW PANE 
The List View option that may be toggled on/off in the toolbar and offers an alternate method of form 
navigation through headings and subheadings was updated.  While List View is turned on, it is now 
sizable using the mouse.  Simply drag the lower edge of the List View window to the desired size while 
working at any time.   Regardless of the pane size, any hidden items may also be accessed using the 
scroll bar.  
 
PRINT PREVIEWS 
Preview now automatically remembers your zoom level and page mode when you exit. 
 
REPORT WRITER PREFERENCES 
Preferences tabs now wrap for easier access to various options, and a new IMS RecallChek Service 
integration was added for customers of The Scheduler Center. See Preferences Help for details. 
 
STANDARD PARAGRAPH UTILITY 
Standard Paragraphs, a separate library available in certain editions of 3D Inspection System 
software, have been updated with paragraph maintenance and import functionality now combined into 
a single window. 
 
OFFICE MANAGEMENT IMPROVEMENTS 
- Office Management database Reports component was updated and included database report 

printouts replaced with enhanced modernized versions.  Note: If you used a special embedded 
report designer or old version of Crystal Reports years ago to create any custom reports in your 
3D database, please contact tech support about your options. 
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- New Charts feature added to the toolbar produces a couple useful sales charts, a "5 Year Sales 
Trend Comparison" and "12 Month Sales Trend" charts to give you instant overview of your sales 
activity.  After accessing Charts, simply select the desired type of chart and the ending date to 
automatically generate it on screen. 

- Maintain > import zip codes.. database was updated for USA and Canadian postal codes for 2010. 
 
Other minor improvements or fixes were also made.  Future new features for the 11.2 series will be 
announced and made available through the automatic updater in Help > Check for updates. 
 
POCKET3D UPDATES 
Newer Pocket3D for Windows Mobile 5 and 6 series devices includes screen adjustments for better 
viewing on various compatible devices and other adjustments compatibility with certain newer devices.  
Screen adjustments included changing check marks for selected menu items to an easier to see solid 
box fill and a new scrolling Form button control that supports additional forms for compatibility with the 
new regular version form navigation bar, as well as other minor adjustments.  
 

NEW FEATURES ADDED TO THE VERSION 11.1 SERIES 
 
CONTACT COMPANY UPDATER 
Office Management has a new Maintain > Update Contact Company Info option that may be used to 
globally update information for contacts with the same company name and address. Options are 
provided to choose which fields to update.  For instance you might want to update all work numbers 
for a company, or might not if each agent has different work numbers they use. 
 
CONTACT “INACTIVE” FLAG 
A new “Inactive” flag was added to the contact information window.  Inactive contacts are conveniently 
eliminated from search and auto-fill features in Office Management when adding new jobs.  The 
"Display inactive records" option on the Search window may be used display all records if desired, with 
inactive ones in gray.  Contacts may be set inactive or returned to active status at any time.  Premier 
users may use the Inactive flag in database reports filters to eliminate inactive contacts from being 
included on printouts. 
 

NEW FEATURES ADDED TO THE VERSION 11.0 SERIES 
 
The initial release of Version 11 underwent a huge development leap, making it a whole new product 
with standardized and expanded capabilities never available before!   Because of significant changes 
in program components, the last version 10.1 and version 11 could be installed  alongside each other 
so both could be used while initially tweaking any customized data migrated from version 10 to 11. 
Please Note: Any older versions prior to 10.1.x cannot run properly on the same computer after 
version 11 is installed. 
 
Version 11 installed into separate program and data folders, keeping prior version 10 information 
separate and intact.  Customized forms and document templates could then be transferred from a 
version 10 backup or data folder into version 11 for use there.  Compiling forms in version 11 for 
Pocket3D makes them only compatible with Pocket3D for version 11 and provides new features. 
  
 
NEW AUTOMATIC UPDATER FEATURE 
Built-in updater feature can automatically check for minor updates available for your version series 
online that you may download and install.  Unless disabled, the updater will automatically prompt you 
to check every couple weeks, but it will not check or download any updates unless you choose to do 
so.  Check for updates manually any time using Office Management Help > Check for updates. 
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We also changed how we use software versioning numbers to designate major releases.  Starting with 
version 11, the first and second numbers of the version now designate each MAIN new version series.  
For instance, the first major version series was 11.0, the next major version series was 11.1 (rather 
than jumping to version 12), and so forth.  The final number indicates the build or minor version 
change within the series.  New full installer downloads are now only needed for major version 
changes, as any minor updates can be obtained using the automatic updater.   This provides new 
improvements or fixes to users faster and more convenient. 
 
PRINTING / PREVIEWING USES NEW PRINT ENGINE AND FEATURE SET 
Version 11 used a brand new standardized print engine, which allows it to save narrative inspections 
to other file types and retain formatting, as well as expands the ability to use new formats and 
elements.  This also means some features work differently than in older versions prior to 11. 
 
Preview screen and options are different 
In conjunction with the new standardized print engine, the report preview is now searchable with new 
toolbar options:  The new Thumbnails toggle with Pages and Outline modes makes navigation easier.  
The Save option lets you create a PDF or Word document directly from preview, formatted exactly as 
shown.  Previews may also remain open while viewing or working with the original report. 
 
All attached “documents” are now considered part of the final report itself, and therefore are seen 
when the entire report is previewed, and share its same header/footer and page numbering. 
 
To quickly preview to proofread or review inspection findings, a new “Preview Current Form” button is 
provided.  Report is not reorganized per any ‘Category’ settings during such a preview. 
 
Reset page in documents attached to the inspection – option removed 
This feature went away.  Why?  Our new .NET-based print engine component now works in a 
standard fashion, which means it can export to Word and other formats.  These formats do not support 
resetting page numbers, headers, or footers in the middle of a document, and the component itself 
simply does not have the ability to do so. 
  
So what can people do to include a document with a report, that they want treated as an independent 
entity with separate page numbering and headers or footers?  A new feature was added to the Report 
Writer lower pane Attachments tab that will allow you to include additional documents with your report 
at final print or email time, but formatted independently if desired.  However, you may find that the 
more standard way of including Attached Documents as part of the report itself is more desirable. 
 
Changes to lower pane Attachment features 
The lower Attachments pane in Report Writer now has two tabs- “Documents” and “Attached Files”. 
 
The Documents tab shows documents attached directly to the report.  This works similar to the prior 
Attached Documents feature, except these documents actually become part of the final inspection 
itself, sharing the inspection page numbering, header and footer, and included in the report preview. 
 
However, the new Attached Files tab now lets you attach “any” type of file to your inspection, and 
choose whether it is emailed with the report.  “Attached Files” are treated as separate attachment 
entities that do not share the report header, footer, or page numbering.  If the attached item is a .W3D 
document, it is automatically appended to the end of the report PDF as a separate entity when printed 
or emailed.  If “Before Inspection” is also selected for .W3D files, then it appends that document to the 
beginning of the report PDF as a separate entity (separate header/footer), with the report itself 
continuing the page numbering.  Attached Files after the report start with fresh page numbering. 
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You can also use the Attached Files feature to combine graphical and narrative inspection reports 
together in a single PDF by exporting the narrative report to .W3D format.  For instance, say you 
created regular and pest inspection reports for a particular job.  You could open the narrative 
inspection, preview it, and Save it to a .W3D file.   Then you may open your graphical report and 
attach the .W3D file you exported as an Attached File, so it will automatically be joined to the end of 
the graphical report PDF when printed or emailed. 
 
Other types of “Attached Files” are included as separate attachments when a report is emailed 
automatically from 3D.  This is a great way to include extra photos, PDF pamphlets, voice recordings, 
video segments, or other items with an emailed report, and keep those items archived with your report.  
If the attached files are not ticked, then they are not emailed but are archived with the report.  This 
may be a great way to archive extra photos or voice notes you took, but didn’t want to send to a client. 
 
To attach a file, access the Attachments, Attached Files tab, and right-click your mouse.  Choose Add 
New and choose the desired file.  Right-clicking and opening an attached file simply launches it using 
your Windows file association settings. 
 
A new type of Action is also available to quickly attach certain files or handouts you frequently include. 
 
Changes in functionality of header/footer documents 
In prior versions of 3D, Header/footer documents for reports worked like a “background” document, 
over which the report would “overlay” at print time.  However, in version 11 the header/footer 
document IS now a real header/footer.  When printing or previewing a report, the program opens your 
Header/footer document and then inserts the body of all your attached documents and report into that 
document to create your final report.  Thus anything included in body of the header/footer document 
will become the first part of your combined report document– not part of a background overlay. This 
also means the final report really becomes a single combined document rather than a series of 
separate documents.  Any headers or footers in attached documents are simply ignored at print time. 
 
What advantages does this provide?  Previously, headers and footers has to be set up separately for 
each and ever document attached to your report.  Now this is no longer necessary, since the 
Header/Footer document automatically applies to all attached documents.  This ensures consistency 
throughout all report pages and prevents overlapping data, makes it compatible with other formats (for 
easy saving to Word for example), and finally, all documents attached to the report can now be 
included in the report preview as a single final inspection document, sharing the same header/footer. 
 
Also, the document editor allows you to set a separate first page header and footer.  This can be used 
to suppress or create a special header or footer for the first or cover page of the report.  Open your 
Header/Footer document in Page Setup and use the Insert tool to set up an alternate first 
header/footer.  Leave it empty to suppress. 
 
What if you still want certain documents to be treated as separate entities with a different header or 
footer?  Use the new Attached Files tab (explained previously) to include your document. 
 
Bonus PDF Improvements 
The new print engine component is also device independent, which means the page formatting of your 
preview, printouts, and PDF files remain consistent on all computers, always matching! 
 
Saving to PDF also now auto-creates a very nice index of bookmarks to main form sections, as part of 
the PDF itself.  Check it out- very cool! 
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Auto-detecting and creating live web links in reports and word processor documents was also 
improved.  URLs in the body of reports and documents are automatically underlined blue at preview 
and print time.  You may manually format any URLs located in headers and footers as desired. 
 
 
REPORT WRITER PAGE SETUP 
Standardize printing and previewing also mean certain formatting options differ somewhat from prior 
versions.  Subheadings and narrative text are now treated as a combined element, with most settings 
applying to the entity as a whole.  Spacing of printed items may also vary slightly from prior versions.  
Use Page Setup options to make any custom tweaks desired.  Use Subheading settings to adjust 
space before or after the combined Subheading + Narrative text report areas. 
 
Regular edition users may also create a totally custom look and spacing for certain elements by 
designing custom templates— More about this new option later. 
 
A new full “Justify” setting was also added for Narrative text, Imported text, and Reference text 
elements in page setup for a neat crisp look, if desired. 
 
New Findings/Recommendations feature 
Another brand new feature is a way to include inspection Findings and Recommendations for a 
particular heading in a side by side column type style on final printed reports. 
 
Page Setup Styles settings for Findings/Recommendations set the overall margin area and style of 
those subheading labels.  The margin area is simply split into 2 equal columns for printing those items. 
Note: If auto subheading numbering is used, the numbering itself is not printed for 
Findings/Recommendations items, although they are included in the numbering calculations. 
 
As long as two subheadings with the exact names of “Findings:” and “Recommendations:” are 
included in a report immediately adjacent, the program will recognize them as a 
Findings/Recommendations pair and apply the special print layout.  Although such subheading labels 
can be manually added to reports or forms, a option to easily insert the pair was added to the Custom 
Form Studio Insert menu.  We recommend using the Heading above the subheading pair to label or 
describe your actual component or item. 
 
New page setup Advanced feature – Custom template options (certain editions only) 
If Preferences > Preferences “Enable advanced features” is turned on, Page Setup options will include 
the option to use either style settings or templates.  We recommend using regular “style settings” to 
format most inspection elements, which automatically creates internal templates used at print time. 
 
However, the new “template” option allows advanced users to create a advanced custom appearance 
for printing certain report elements instead of using "styles".  Note: Creating custom templates is an 
advanced feature that requires careful planning to achieve desired results.  See report writer help topic 
and resources about templates to learn about specific design rules that should be followed to ensure 
templates work properly. 
 
Custom templates may also be added to specific form items in Custom Form Studio, and accessible 
by right-clicking report items, by using the "Override print layout" option.  Again, we recommend this 
for advanced use only, when it is really necessary or desired for a single report item to print differently 
than the rest.  However, one handy and easy to use override print layout option is a “Subheading 
Matrix” feature for printing a group of subheadings across the page in a table format, rather than down 
the page—See help video for details.  
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Other new Page Setup tabs 
Several new inspection elements were also added to the Page Setup tabs.  These are not necessarily 
needed or used by all reports, so you may ignore any unused items. 
 
Rating Header (advanced only)-  The Rating Header is the legend that prints for rated items, if used 
(i.e. MM, RR, OK).  One would generally only adjust the Page Setup for this item when advanced 
Template options have also been created to customize the positioning and formatting of Rated 
Subheadings and their comments.  Those items might be used for instance, to print ratings and their 
legend along the right side of the page instead of the left- by formatting both the rating header and 
rating subheading ratings elements in a table column on the right, using columns set up with similar or 
matching formatting.  Or the Rating Header could be positioned in another appropriate location as 
desired.  
 
Rated Subheading- allows one to specify different format for subheadings containing ratings vs. 
subheadings without ratings.  
 
Findings/Recommendations- specifies formatting for new Findings and Recommendations type 
subheadings (previously discussed). 
 
Image Section- formats area for images set to print “below” when inserted.  This new feature is 
described in the Image Feature Improvements later in this document. 
 
Form Footer- (advanced only) allows one to specify a particular border or other information that prints 
at the end of every form. 
 
Page Setups may now be permanently attached to a particular form group or form item 
Need to print certain types of inspections differently from others?  Although you can still quickly select 
alternate layouts using Actions, or by loading them into Page Setup, you can now permanently attach 
a particular Page Setup layout file to a particular form group by assigning it to the group preferences in 
the Custom Form Studio and compiling it into the group.  Right-click a form group to access 
Preferences.  When report created with the form group are created or loaded, the specific Page Setup 
template is automatically loaded for printing and preview. 
 
 
WORD PROCESSOR / DOCUMENT EDITOR CHANGES 
The entire document editor component was updated, with prior menu functions like Insert, Zoom level, 
and Table now toolbar items.  A new “Email” button added to the toolbar now allows direct merging 
and emailing a specific document, for instance a contract or pre-inspection agreement. 
 
Insert menu and fields updated 
Insert Date field options for importing the current date (i.e. when document is produced/printed now 
merge the windows long/short formats, determined by your windows Control Panel Regional and 
Language options.  Office Management date type merge fields work as before.  Insert Image toolbar 
button only inserts images “in text”, which may now be resized afterward using the mouse.  A new 
Insert “Invoice Column” option was added for importing pricing and invoice description information in 
documents or contracts—See helpdesk video for more information about this new feature. 
 
Form Fill Fields in documents–removed 
This item is going away.  Why?  It has always had conflicts with other types of fields, causing various 
formatting and other issues.  Over the years, newer merge options such as Field From Inspection 
virtually eliminated the need to use Form Fill fields. 
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If you used this feature previously, what should you do?  Just replace any areas where you previously 
used form fill fields with real merge fields instead.  Use the Insert menu to include Office Management 
fields that automatically merge the appropriate job information.  Or Insert Field from Inspection to 
merge report specific information into your documents. 
 
The archaic Auto-print feature has also been removed as it also has been replaced over the years with 
better and standard ways of attaching or including documents with inspections. 
 
 
NEW REPORT WRITER “SENTENCE COMPLETER” PLACEHOLDER FEATURE 
When a menu comment containing a special placeholder code [___] (3 underscores bracketed) is 
selected, the cursor automatically highlights it, so that other menu selections or typed comments 
inserts automatically into the middle of sentences to enter details or specifics.   When editing menu 
items, use the Insert menu to include a “Menu placeholder” code where desired.  See the Report 
Writer topic about Menu Placeholders for further details and tricks! 
 
 
NEW REPORT WRITER MENU “GROUPING” FEATURE FORMATS LISTS OF FINDINGS 
A new "Menu grouping" feature can automatically apply special formatting to groups of findings, so 
that groups of items are automatically enumerated or punctuated in series using either commas, 
numbers, or letters.  For example, selecting a menu item with the text “Shingle observations:” 
followed by 4 menu items set for “Grouping” as follows “Shingle observations: cupping curling 
lifting splitting” may be automatically formatted as one of these layouts, depending on your settings:  

 “Shingle observations: A) cupping B) curling C) lifting D) splitting.” 
 “Shingle observations: 1) cupping 2) curling 3) lifting 4) splitting.” 
 “Shingle observations: Cupping, curling, lifting, and splitting.” 

 
See the Report Writer help topic about Menu Placeholders for details and tricks! 
 
 
IMAGE FEATURE IMPROVEMENTS  
Automatic Scaling: Images now automatically scale down when inserted into inspection reports to 
eliminate excessive file size and pixilation often caused by using the default high resolution settings of 
many cameras, but printing images smaller.  Also, thumbnails were modified to use the image "Date 
picture taken" date if stored internally in the image header.  This lets the bookmark time-stamp feature 
match up images even after being modified by certain other software or image wizards.  Some older 
cameras may not include a "taken" date, in which case the normal image modified date is used.  Since 
the date/time can’t be accessed by 3D until the thumbnail is created, wait until thumbnails load for 
filters or sort orders to use the "taken" date. 
 
Sort Options: A new right-click Sort option for thumbnails allows ordering them by filename or date.  
In addition, a shortcut to “My Pictures” added to the top of the folder tree listing provides quick access 
to images stored in My Pictures in either XP or Vista. 
 
Automatic Frame Options: The Report Writer Preferences > Preferences Image option may be 
turned on to add frames directly to images as they are inserted.  If automatic borders are not turned 
on, one may selectively use the “Border” tool in View and Edit Images to quickly add one to the current 
image when desired.  A color option is also provided in preferences for your frames.  
  
Zoom Magnification: Other View and edit image improvements include a new "magnification" tool to 
enlarge a selected area of the image for the benefit of clients.  Arrow objects may be sized using their 
corner, and the preferred default arrow thickness may be set using the main report writer Preferences 
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> Preferences, Image options. 
 
Caption Options: Report Writer Preferences > Preferences, Image options include the ability to set 
caption text foreground and background colors, specify whether captions are printed at the top/bottom 
of image, and also whether to auto-use the image filename as the caption.  
 
Print Image across the Page: A new alternate way of printing and grouping images together in a 
separate Image Section that prints "below" narrative comment areas has been added.  You'll notice a 
new image position setting of "below" when inserting images, which may also be set as the default 
positioning setting if desired.  Instead of printing within the narrative text field for a subheading, any 
images set to print "below" a given subheading or series of copied subheading fields, are automatically 
moved to a new Image Section printed below the narrative text area.  Images are simply added to the 
Image Section area like text, so that different sized images may be placed side by side, or wrap across 
the page if desired. 
 
If a copied subheading label is the same and contains no text, as in the case when quickly adding new 
images using Thumbnails, then it also skips that subheading template (to avoid extra lines).  However, 
this doesn't apply if an image in the middle of a group of copied subheadings is set to different 
positioning, or for special items like Findings/Recommendations pairs of subheadings. 
The new "Image Section" area may use separate margins and layout settings than other report 
elements- use the new Image Section item in Page Setup for this purpose.  For instance, the Image 
Sections could be adjusted to all the way across the page if desired, even if narrative comments or 
other items do not. 
 
 
OTHER EXCITING FEATURES & CHANGES  
 
Inspected/Changed tick box to the left of subheadings flag to report writer screen indicates whether 
the field is changed or inspected.  Box may be unmarked to keep track of unfinished or incomplete 
items.   The new navigation toolbar Review options may be used to quickly move through uninspected 
fields prior to completing a report.  Box may also be used to quickly mark "required" fields as complete 
or inspected when not present to eliminate required item notices before printing. 
 
New Review Options setting in the Navigation toolbar allows quickly jumping through fields normally, 
inspected (changed), or uninspected (unchanged) fields for easier review of inspection information. 
 
Inspector Notes are now located in a much more useful and prominent place in the lower pane.  If 
you desire, you may leave that tab visible while working to easily see any helpful notes that were 
included ahead of time in the inspection forms (such as SOP information, items to check, how to use 
form items, or other helpful tips included by the form designer).  Add your own form notes to various 
subheadings using the Custom Form Studio.  Inspectors who simply want to add non-printing notes to 
a specific report may simply type them into the pane as desired.  You'll also notice new visually 
friendly icons dress up the lower pane tabs. 
 
Actions pane has also been updated with a “Customize My Actions” button for reorganizing, adding, 
or modifying existing actions.  It is now much easier to move actions up and down in the list. 
 
Add/Copy button in Report Writer toolbar now includes an option to add a “Schematic” as you work.  
 
Automatically include images in summaries! 
New Summary > Preferences option allows automatically including images on your summary if 
desired.  When enabled, any images in fields containing items marked for summary are automatically 
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replicated on the summary page along with the comments. 
 
Spell checker now retains underlining for misspelled words in most areas 
 
Custom Form Studio now launches a pop-up customize form content window with more intuitive 
toolbar buttons when you edit forms.  Subforms may be easily added and edited while working in a 
parent form.  The prior limitation of 60 menu items per subheading is also now gone.  The same 
convenient window also launches when working in the Right-clicking a field in the Report Writer and 
choosing Customize Form Content without launching the entire Custom Form Studio. 
 
Adjust width and height resolution of schematics 
New setting in Custom Form Studio form group preferences allows the width and height resolution of 
schematics to be adjusted.   This makes it easier to include wider rectangular schematics instead of 
square ones if preferred, or where needed for certain mandated forms, like pest forms for instance.  
On a graphical form, the schematic will keep aspect ratio and center its self into the area provided, so 
a single wider schematic can be used. 
 
Checksheets were redesigned to use a standard layout compatible with the new print engine. 
 
Modify Ratings expanded with a new ratings wizard and easier access.  Modify Ratings may also 
now be accessed from the report writer Preferences menu to adjust ratings for an existing report and 
future inspections.  Use the new Ratings wizard to easily set up ratings and their options.  New text 
based ratings now can print MUCH crisper and cleaner (and use less memory) than prior image based 
ratings.  Since check box or circle type ratings used in prior version reports were image-based, we 
recommend after migrating older forms containing ratings to version 11 that you run the Ratings 
wizard and replace the prior checkbox ratings with new text-based checkbox ratings.  Also, advanced 
users may now select wingding symbols as text-based ratings to use if preferred.  Ratings may also 
now be used to automatically mark fields for summary if desired. 
 
New RapidSketch Integration allows expanded Schematics ability.  Option to turn on RapidSketch 
interface is available in Preferences > Preferences.  When not enabled, schematic uses the 3D 
default.  If enabled, RapidSketch becomes the schematic editor, with its impressive professional 
feature set that allows us to meet the needs of uses who need those options (pest inspectors or 
others), while focusing our own resources on other development projects. 
 
One may use the Preferences > Preferences, RapidSketch option to "enable" it simply to try the 
Rapidsketch interface for 90 days.  Currently RapidSketch only offers their SDK on a per license basis, 
so you may purchase a license for it if you want to continue using it.  Or one can turn off the interface 
and continue using our normal schematic features for new reports. 
  
However, even after an evaluation period is ended, any schematics created and included in existing 
reports will still print in those reports afterward.  The user just would not be able to re-access those RS 
schematics for further editing without a licensed copy of RS, nor create new ones using the RS 
interface without a license once the trial has expired. 
 
To adjust the relative size of printed schematics or diagrams, use the Report Writer File > Page Setup, 
General tab option “Diagram scale percentage”.  You may also use the Preferences > Preferences 
RapidSketch option to "Hide dimensions on sketches when printed".  When enabled, dimensions are 
still seen when drawing and editing, but are not saved in the diagram for printing. 
 
Improved Backup & Restore options:  The software Home page now reminds you when you last 
used the Backup option.  Also a new Office Management File > Restore option was added which 
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makes it really easy to choose a backup zip file and selective restore (or transfer) the desired types of 
files into the program.  Where filenames already exits, you are prompted whether to overwrite.  Both 
data and user files types are now included, automatically backed up and restored to the correct 
folders.  The Preferences > Preferences, File Locations, "Open folder" buttons also allow convenient 
access to those files directly in Explorer. 
 
“Estimates” feature may be enabled in Report Writer Preferences > Preferences to entering 
estimates in the lower pane Current Line areas of reports.  A final estimate sheet may be printed using 
options that appear on the File menu when Estimates is enabled, or exported to Excel. 
 
“Inspection Sync Services” feature may be used by multiple inspector firms to coordinate sending 
and receiving inspections between remote inspector computers and the main office using FTP 
uploading and downloading features. 
 
“Enabled advanced options” in Report Writer Preferences > Preferences allows only users who 
need the advanced template options to display them.  In normal mode (advanced options disabled), 
advanced template options are hidden unless already included in a form group or layout.  This keeps 
some screens simpler and more user friendly for most users.  As installed, advanced options are 
initially hidden, and they are not available in Focus editions, unless templates are already set up for 
form elements. 
 
Office Management improvements move inspector, date, time, and estimated hours to the General 
tab for easier entry.  (Note: Premier users who wish to assign multiple inspectors or dates to the same 
job may use Customize > Features to turn “Multiple Inspections per Job” on to enter the information in 
the Invoice tab as before.).  New Maintain > import zip codes feature automatically imports all zip 
codes, cities, and counties for a state for jobs and contact entry (see HelpDesk video).  Also, entries 
typed into most OM pull down menus now auto-add to the list for future selection.  For instance, typing 
a new “building style” automatically adds it to the building style list. 
 
 
POCKET3D CHANGES 
Pocket3D engine and formats were also rebuilt for version 11 to make it much more efficient to collect 
your data.  Initial loading and saving of reports may take slightly longer, but navigation between report 
areas while working is now instantaneous! 
 
New On the fly editing features 
The new engine brings additional benefits like on the fly form editing functions.  Now that headings 
and subheadings can be copied on the fly as needed, we recommend removing any unnecessary 
repeated sections from your master forms, as that also will make your form footprint smaller and the 
forms easier to navigate in Pocket3D. 

• View and Style options were moved to the new Tools menu. 
• New Copy and Add options were added there.  Copy > Heading/Subheading button copies the 

currently displayed item and adds it to the current report only, just like the main program. 
• The Add > Menu Items option allows adding a new menu comment for selection.  When the 

report is converted, any new menu items added to existing form items prompt one to add them 
permanently to the master forms. 

• If ratings are used and set to be used for summary in modify ratings in the main form group, 
the regular summary button hides and View Summary automatically uses the summary rating 
options used in the forms.  

 
Image Path Setting 
An alternate image path besides My Documents can now be set for inserting images into Pocket3D 
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reports directly, such as from a memory card, etc.  In Pocket3D, you may use File->Set Image Path to 
choose an alternate location from the tree.  During conversion, the regular report writer still initially 
looks for images in the same folder as the pocket report .RCE file by default.  However, if it doesn't 
find them there, then it will prompt you to navigate to the folder where the images are present (e.g. a 
memory card reader drive). 
 
Converting and merging reports 
During conversion and merging, only physically “changed” fields are imported as the program scrolls 
through the report fields.  Also when converting any images inserted directly into Pocket3D for any 
given field, these are converted as separate images in duplicated fields, allowing separate captions 
and editing, additional flexibility with image sizing, and the ability for us to expand the number of 
images per field in the future. 
 
Merging Pocket3D inspections logic was also adjusted to better handle different work flow scenarios.  
When merging a Pocket3D report into a converted or regular report of the same filename, any fields in 
the regular .r3d report that have been marked as changed are ignored during the merge (thus 
duplicate defaults and other duplicated information is avoided).  This supports a work flow where users 
like converting a completed portion of a Pocket report to edit it further in a laptop, than continue in 
Pocket3D to complete another section, convert and edit again, and so forth.  When merging a Pocket 
report of the same filename, one should consider any used fields in the main program as the master 
information, since new additions or changes to those fields in Pocket3D will not affect the main report. 
 
However, if a Pocket .rce report is merged into a regular report that has a different filename, then all 
fields are merged, with fields containing information in both areas getting copied, so that all data is 
included.  This supports the work flow model where multiple inspectors on the same job may use 
several devices or computers to complete report information and then merge it together when done.  
Inspectors must use differently named pocket reports to use this method. 
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