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GET STARTED USING OFFICE MANAGEMENT

This guide is designed to help you initially get aquainted with the basics of
- Using Office Management to create and access jobs
- Available setup options for Office Management
- Merging job information into your inspections and documents

Office Management collects and maintains job and contact information, producing job
related printouts, and merging data to inspections and attached documents. Premier
editions include a Scheduler, expanded customization features, and the ability to post
sales data to QuickBooks Pro accounting software. Upgrade to Premier to add features
via our website or sales at 800-745-6126. Any edition works most efficiently once set
up for your business. More detailed information about Office Management and other
program areas is provided in the software HelpDesk.

USING OFFICE MANAGEMENT

We recommend you review online videos and help screen topics about Office
Management Screen items for additional details about features. Basic steps are below.

The opening screen displays Views and Jobs, used to locate existing jobs and contacts.
The right portion of the Jobs pane shows HelpDesk items or Job details and activities
for the currently selected job. You may back out of a specific job’s details in the right
pane at any time to reaccess the HelpDesk. Use HelpDesk online resources to learn
about your software, view tips and news, or contact support. Information in the
HelpDesk pane is periodically updated via feeds from our website. When job details
are displayed, job activities available let you access or create inspections.

ADD A NEW JOB: (see related video: http://youtu.be/g086W-E12Zs )
1. Click the Add New Job button.
2. The Job Data Entry area appears for entering job information. Tab through fields or
tap to access. We recommend entering minimally your Job Name (used to name
inspection reports), a client or customer type contact, inspection site information, and
the inspector, date and time. Other job details and invoicing items might also be added.
3. You may optionally produce an Invoice with the Preview/Print or Email button. (For
emailing to work you must set up Emailing in Maintain > Office Management
Preferences--See Help screen.) Your Invoice design may be adjusted using Customize
> Customize Invoice Forms. See help screen for further instructions.
4. When finished, Save your new job. To edit the job or create or access inspections,
select it and use the options at the bottom of the job details (see below).

LOCATE AN EXISTING JOB: (see related video: http://youtu.be/ebd4mBW0wN0 )
1. Select a View in the left pane to display the listing to search or select from, or choose
All Inspections to view/search within all.
2. Jobs within the selected View are displayed. To search for a job within the group,
you may click into the Search field and type the site address, inspector name, contact 1

http://youtu.be/ebd4mBW0wN0
http://youtu.be/g086W-E12Zs


Office Management Getting Started Guide ver. 12 2014 3D Inspection Systems, Inc. Page 2 of 7

name, file number, ob name, or invoice number and then click the search icon. To
search again, change the search text and click the search icon again.
3. When the desired job is located, select it to display a preview of its job details and
available Activities in the right pane.

START OR ACCESS INSPECTIONS
1. After adding a job, use the main screen to locate and select your job.
2. The job Details appear in the right side of the Jobs pane.
3. Choose an appropriate activity for your job to create or access inspections using the
options at the bottom of the right pane:

- Start a New inspection creates a new regular final inspection file for the job. (Note:
Do not use this option if using the Phone3D mobile app.) Available Job Name or Job
Name-Invoice items linked to your job are shown, along with available forms. Choose
the desired one of each and click OK. Ignore unneeded invoice item names unless you
need to use them to attach additional inspections to the same job (i.e. WDO, etc).

- Open Inspection access regular inspections previously created and linked to the job,
or previously converted from the cloud.

- Create and upload mobile inspection for retrieval into a phone or tablet, along with
inspection date and time information. When you are finished with the inspection on your
mobile device and have sent it back to the cloud, you will later use the toolbar button
“Retrieve Mobile Inspection” to convert it back into your regular program as a regular
inspection. Note: Cloud3D Services must be enabled to upload/retrieve mobile
inspections- See separate documentation online on the Phone3D page under Products.

- Use Edit Job to view or update job information again in Office Management

- Use Delete Job to permanently remove the job from your Office Management records.
Deleting a job does not delete contacts attached to the job, which might be used with
other jobs. You may manage contacts separately using the Contacts option on the main
screen pull down menu for Views.
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CALENDAR SCHEDULER (Premier Editions Only)
Premier editions include an integrated calendar style Scheduler that is helpful when
booking or re-scheduling jobs. Use the Scheduler toolbar button to access. (If not using
a Premier Edition, but would like to add the Scheduler view, upgrades are available.)

Jobs display on the Schedule when they contain an Inspector, Inspection date, time,
and estimated completion hours.

Use calendar tools to display dates and adjust your view. You may click and drag
multiple calendar days, or press CTRL to select specific days. Pane sizes adjust by
dragging. Select and hover over scheduled items for details. Scroll for off-screen items.

Reschedule jobs by dragging them to a new date, timeframe, or inspector. Double-cilick
a job to edit it in Office Management. Use Add New in the main Office Management to
add any new jobs.

You may Block Off other time (personal appointments, vacation) by clicking and
dragging the desired time slots on the scheduler and clicking “Block Off selected range”.
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OFFICE MANAGEMENT SETUP

When you launched Office Management the first time, a wizard helped you set up:

 Company Information & Logo: Use Maintain > Office Management
Preferences, Company and Logo tabs to adjust or update.

 Inspector: Use Maintain > Inspectors to update, adjust, or add inspectors.

As you work with other features, you may also want to set up or customize other items:

Inspection Fees: Use Customize > Invoice Items to set up standard services and fees
for your business. New Invoice items may also be added on-the-fly while entering a job.
Online videos about the Job data entry area have more information.

Postal Codes: US and CAN users may wish to use the Maintain > Import zip codes for
a state option to import postal codes for their state or province. Other countries may
wish to use Maintain > Postal codes to set up appropriate postal codes and related city
and state information. When a postal code is entered first for new jobs or contacts,
related city and state information entered here imports automatically.

Emailing: You may wish to use Maintain > Office Management Preferences, Emailing
tab to enter your own email SMTP settings. See Help for details.

Customize Job Details Fields (Premier Editions only): If you need additional fields
that are not available, Premier edition users may add to or adjust custom Job Details tab
field labels using Maintain > Office Management Preferences, Custom Fields tab.
Premier editions also allow customizing the labels of contacts attached to jobs on the
General tab. If not using a Premier edition, you may upgrade add such abilities.

Online videos about the Job data entry area have more information:
http://youtu.be/1DYeEPCSLDw
http://youtu.be/mB1Q1C-XbhQ

Add Field Selections: You may optionally wish to set up common selections for some
fields. When entering job information, one may then select a pre-written selection or
simply type information that is not found in the selections.

- Add selections for Job Details fields using Customize > List Items. Premier editions
allow optionally attaching Invoice items to selections, so an invoice may be initially built
based on the job details selections by clicking the “Build Invoice from job” button on the
Invoice tab. Invoice items may also be added directly to the invoice in any edition.
- Use Customize > Terms to add selections for this field on the Invoice tab.
- Use Customize > Subdivisions to add selections for this field on the General tab.

http://youtu.be/mB1Q1C-XbhQ
http://youtu.be/1DYeEPCSLDw
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USING WITH REPORT WRITER & DOCUMENTS

You may switch between main areas of the 3D Inspection System by tapping the
appropriate Action. For example, while working on an inspection in Report Writer, you
might switch to Office Management to book new jobs, then return to Report Writer to
continue your open inspection.

For proper operation though, always start new inspections or open existing inspections
by selecting the job in Office Management and using the activites at the bottom of the
job details pane to do so. Information can then properly merge into Report Writer
inspections and documents.

MERGING JOB DATA INTO INSPECTIONS AND DOCUMENTS
You may merge Office Management data into inspections and attached documents by
including Office Management Fields in your forms or documents, as described here.

When Report Writer inspections are previewed or printed, or attached documents
printed, any Office Management Fields in the documents are replaced by the
information for the job. See also Report Writer Help topics “Attaching Documents to
Inspections” and “Header, Footer, and Index”.

If Office Management data does not merge into attached inspections or documents:
 Reopen the job from Office Management. If not opened from Office

Management, the latest information might not merge. Select the job and use the
activities in the lower part of the right pane to Open Inspection.

 Check whether appropriate merge fields were included in the master documents.
If the document was previously merged and the fields are no longer present, you
may need to to reinsert Office Management Fields or reselect report Narratives
containing fields again to merge data. (See below)

 Verify the data was actually entered for the job in Office Management.

Merging into Inspection Forms:
You may include Office Management Fields in inspection forms as Narratives that may
be selected in the Report Writer. When selected while writing the inspection, they will
import the information from the job. Forms provided with your edition may already
include Narratives set up this way (possibly labeled “DB Import” or something similar),
or you may add your own: In the Report writer use the Add or Modify button below your
Narratives menu to add or modify the desired item. While editing the Narrative text, use
Insert > Office Management Field to insert the desired field. To make the information
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import automatically when you start future inspections, you may want to tick the
“Default” box for the item (Otherwise, you must select the item while writing inspections
to import the data). Note: Defaults merge automatically when an inspection is first
created, so details added to a job later may require these items to be selected again
manually afterward. See also our tips article: http://www.3dinspection.com/Tips-and-
Tricks/import-office-management-details-into-inspections.html

Merging into Inspection Header/Footer or Index
Use Office Management fields to merge inspection addresses or other job information
into the header, footer, or cover page/index for inspections. These areas merge at final
print time. To include Office Management fields in these master documents:
1. Switch to the Report Writer and open an inspection.
2. In Report Writer, click File > Page Setup.
3. Use the Customize button next to the Header/Footer or Index document to edit them.

Your Header/Footer document prints on each page of your inspection body, so it
normally only includes a header and footer and optionally separate first page header
and footer areas. Your index document usually prints at the beginning of an
inspection to include a Cover and Table of Contents.

4. While editing the appropriate area of the document, Insert > Office Management
Fields where desired. (You may also Insert fields to import page numbers, dates,
logos, cover image, or other items). See Insert Menu help topic in the document
editor for details. Simply type any regular standard text that applies to all
inspections where desired. Any information that would be generally be different for
each job should be set up as merge fields.

5. When finished Save and Exit. Create and print a new inspection to test changes.

Note: The Index document is attached to inspections when they are first created. To
adjust the index for an existing inspection only, open the _index.w3d document in the
lower Attached Document pane in the Report Writer and adjust other information as
desired for that specific inspection only.

Merging into other Document attachments:
Generally you’d want to include Office Management Fields in your master document
templates used for each inspection (although you can insert them into a document
already attached to remerge or include information for a specific job only):

1. Use the Action pane or Word Processor to open the desired document
template. Or for documents already attached, right-click them in the lower
Attached Documents pane in your inspection and Open.

2. Create or modify your document as desired. Where you want to import Office
Management data, position your cursor and Insert > Office Management Field.
Expand (click the plus) the desired Office Management table, highlight the
desired field, and click OK to import the “Field” into your document. The field
will be replaced with the actual appropriate job data later.

http://www.3dinspection.com/Tips-and-Tricks/import-office-management-details-into-inspections.html
http://www.3dinspection.com/Tips-and-Tricks/import-office-management-details-into-inspections.html
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3. Repeat Step 2 for any additional fields you need to include.
4. When finished, save and exit your document. When the document is attached

to your inspection (or reopened if already attached) the appropriate Office
Management information merges.

For additional details or help with any Office Management feature, please check the
full documentation provided in the HelpDesk or other online resources and tips and
tricks articles.
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